My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

  #1  
Old 13-Apr-2012, 12:28 PM
sally01 sally01 is offline
Registered User
Join Date: Aug 2006
Full Name: Sally
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Multiple Sites

We have 3 sites using v11 at the moment and the main site is working really well within Actinic in respect that you can flip from one product page to another or go into the design screen and apply changes instantly.

When we go into the other two sites which are much smaller as they only have a subset of the products; everything becomes much more labored. It takes between 20 and 25 seconds each time you click on a different page or product in the content view and if you go into design view it can take even longer just to apply a change.

I cant see that we have anything setup differently on any of the sites.

Any ideas please?
__________________
Regards
Sally

Fashion Jewellery Wholesale - Glitzy Jewels
Reply With Quote
  #2  
Old 13-Apr-2012, 12:32 PM
Duncan Rounding's Avatar
Duncan Rounding Duncan Rounding is offline
Administrator
Join Date: Sep 2005
Full Name: Duncan Rounding
Posts: 10,138
Thanks: 76
Thanked 421 Times in 382 Posts
Do they have any differences in social media add-ins?
Are the databases linked?
__________________
SellerDeck/Actinic Report Modifications - Add your logo to your invoice - email for information
Integrated e-Commerce Web Design
SellerDeck/Actinic Upgrades, Custom Designs, Layout Modifications and General SellerDeck/Actinic Help
Reply With Quote
  #3  
Old 13-Apr-2012, 12:52 PM
sally01 sally01 is offline
Registered User
Join Date: Aug 2006
Full Name: Sally
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the reply.

We do have Facebook and Twitter links at the top of the pages on the two smaller sites. Does this cause a problem?
__________________
Regards
Sally

Fashion Jewellery Wholesale - Glitzy Jewels
Reply With Quote
  #4  
Old 13-Apr-2012, 01:02 PM
leehack's Avatar
leehack leehack is offline
Moderator
Join Date: Nov 2005
Full Name: Lee Hackett
Posts: 15,205
Thanks: 224
Thanked 484 Times in 425 Posts
Temporarily disable them and find out (comment them out), they could well be the issue, best way to find out is to try it.
Reply With Quote
  #5  
Old 13-Apr-2012, 01:24 PM
sally01 sally01 is offline
Registered User
Join Date: Aug 2006
Full Name: Sally
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Commented out everything to do with bookmarking but still the same performance I'm afraid.
__________________
Regards
Sally

Fashion Jewellery Wholesale - Glitzy Jewels
Reply With Quote
  #6  
Old 13-Apr-2012, 01:37 PM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,355
Thanks: 192
Thanked 295 Times in 261 Posts
I'm not sure that commenting them out stops them being cached by Actinic. It's best to use blockifs to stop them from showing in preview mode.

There are lots of performance tips in the knowledge base under 'Tips and Tricks for Performance'

http://community.actinic.com/forumdisplay.php?f=118

Best to check those first.

Mike
Reply With Quote
  #7  
Old 13-Apr-2012, 02:01 PM
chris ashdown's Avatar
chris ashdown chris ashdown is offline
Registered User
Join Date: Dec 2002
Full Name: Chris Ashdown
Posts: 2,485
Thanks: 50
Thanked 53 Times in 43 Posts
Smile

I take it you have compacted all the sites at regular intervalls
Reply With Quote
  #8  
Old 13-Apr-2012, 03:24 PM
sally01 sally01 is offline
Registered User
Join Date: Aug 2006
Full Name: Sally
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Yes Chris we compact on a regular basis.

I have removed the social media booking marking completely but it has made no difference.

We have checked all sites for any coding errors - none found.

Just can't understand why one site is so swift and the other two soooo slow.

I'll check out the performance suggestions next.
__________________
Regards
Sally

Fashion Jewellery Wholesale - Glitzy Jewels
Reply With Quote
  #9  
Old 13-Apr-2012, 04:00 PM
sally01 sally01 is offline
Registered User
Join Date: Aug 2006
Full Name: Sally
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
It was the social bookmarking. I hadn't removed the javascript. This has cured the problem. Thanks Duncan for pointing me in the right direction.
__________________
Regards
Sally

Fashion Jewellery Wholesale - Glitzy Jewels
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 07:26 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.