My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

  #1  
Old 30-Aug-2016, 08:47 AM
jdavis84 jdavis84 is offline
Registered User
Join Date: Mar 2014
Full Name: James Davis
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Exclamation PSPBounce_00025.fil is corrupt

Hi All,

Website: ecosure.co.uk

After getting to the final stage of the Checkout process, users click "Confirm Order" and the following error appears:

"Error: ../acatalog/PSPBounce_00025.fil is corrupt. The signature is invalid."

I've contacted my hosting company who has confirmed the Perl settings have not changed. I've also spoke to the PSP and they've confirmed there is not a problem their end.

Also the option for agreeing the T&C has gone although it selected in the program.

Any help would be great.

J
Reply With Quote
  #2  
Old 30-Aug-2016, 09:02 AM
NormanRouxel's Avatar
NormanRouxel NormanRouxel is offline
Registered User
Join Date: Dec 2002
Full Name: Norman Rouxel
Posts: 10,746
Thanks: 9
Thanked 731 Times in 616 Posts
Working for me. I got to the "Secure Payment Form" page (and the PayPal page). Used Chrome browser and www. in front of site name.
__________________
Norman - www.drillpine.biz
Edinburgh, U K / Bitez, Turkey
Reply With Quote
  #3  
Old 30-Aug-2016, 09:04 AM
jdavis84 jdavis84 is offline
Registered User
Join Date: Mar 2014
Full Name: James Davis
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by NormanRouxel View Post
Working for me. I got to the "Secure Payment Form" page. Used Chrome browser and www. in front of site name.
Thank you for trying - this is an intermittant error. I've just uploaded the files again which has cleared the error but I fear it will return.

Just wondered if anyone else has had this error before?
Reply With Quote
  #4  
Old 30-Aug-2016, 11:43 AM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,953
Thanks: 256
Thanked 435 Times in 384 Posts
There have been similar problems posted in the past on the forum but no solutions have been posted and the problem doesn't seem to have persisted so I'd have to assume it's more likely to be temporary and not something that continues to be a problem.

Mike
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
  #5  
Old 04-Oct-2016, 01:09 PM
jdavis84 jdavis84 is offline
Registered User
Join Date: Mar 2014
Full Name: James Davis
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Still a problem

Hi All

This error is persistent.

Any ideas out there?

J
Attached Images
File Type: jpg website-error.jpg (36.3 KB, 98 views)
Reply With Quote
  #6  
Old 04-Oct-2016, 01:48 PM
Goz's Avatar
Goz Goz is offline
Developers
Join Date: Aug 2005
Full Name: Andrew Gosling
Posts: 712
Thanks: 115
Thanked 35 Times in 29 Posts
Have you tried changing the CGI Script ID Number (in Web>Network Setup) and doing a refresh?
__________________
Elysium:Online - Official Accredited SellerDeck Partner
SellerDeck Design, Build, Hosting & Promotion
Based in rural Northants
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:02 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.