My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

  #1  
Old 11-Jul-2013, 11:32 AM
lily10 lily10 is offline
Registered User
Join Date: Feb 2007
Full Name: Juliette de Malpas-Player
Posts: 27
Thanks: 7
Thanked 0 Times in 0 Posts
Cannot edit layout code

Hi
Hope someone can help - when wanting to edit layout code we have normally clicked on the design tab, clicked on the appropriate area within page preview which then brings up the relevant code within the layout code view. However, when clicking in page preview it is no longer displaying the relevant code.
Does anyone know how to rectify this please?
thanks
Reply With Quote
  #2  
Old 11-Jul-2013, 12:16 PM
peblaco peblaco is offline
Developers
Join Date: Dec 2006
Full Name: Peblaco
Posts: 1,511
Thanks: 61
Thanked 608 Times in 542 Posts
You may have added code in your layout such as third party scripts which prevent you being able to click the page preview. You can add a block for preview mode see here.
__________________
Peblaco - SellerDeck partner
Website design and development for SellerDeck and Actinic desktop

SellerDeck services - SellerDeck website design - SellerDeck templates
Reply With Quote
  #3  
Old 11-Jul-2013, 01:56 PM
demalpas demalpas is offline
Registered User
Join Date: Feb 2008
Full Name: mike finlay
Posts: 128
Thanks: 12
Thanked 3 Times in 2 Posts
Smile Cannot Edit Layout Code

Many thanks - that has solved the problem and clicking the Preview Panel now takes you to the relevant Layout Code.
Reply With Quote
  #4  
Old 25-Nov-2015, 01:09 PM
wahahey wahahey is offline
Registered User
Join Date: Jul 2007
Full Name: Alex Gibson
Posts: 31
Thanks: 1
Thanked 2 Times in 1 Post
Another possible solution if you have this problem

If you've changed

Site Options > Layout > Embedded Preview Compatibility

to "IE=11" i.e. Internet Explorer 11.

Try and change it to "IE10".
Worked for me - might be because I'm running Windows 10 (which isn't compatible with IE11).

(SD2016).
Reply With Quote
  #5  
Old 18-Jun-2016, 04:06 PM
Buzby's Avatar
Buzby Buzby is offline
Registered User
Join Date: Feb 2004
Full Name: Jason
Posts: 841
Thanks: 88
Thanked 34 Times in 30 Posts
Just set up a brand new pc running Windows 10 and Sellerdeck 2014 and encountered this problem.

Had to change IE=8 before I could get Sellerdeck to preview correctly.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 10:00 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.