My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

Go Back   Sellerdeck Community > Knowledge Base > Application Issues > MOTO Form

Search powered by Google
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
  #1  
Old 21-Nov-2009, 03:39 PM
KB KB is offline
Administrator
Join Date: Nov 2009
Posts: 1,012
Thanks: 0
Thanked 34 Times in 29 Posts
My 'New Order' tab is blank. How can I get it to display?

This can be caused because the default IDs for the MOTO form layouts can be retained during an upgrade and they may not be valid anymore so causing a conflict. Try the following to resolve the issue:

1. go to 'Design | Themes | Advanced Themes Configuration | Page Layouts Tab | Advanced Page Configuration button', scroll to the bottom. For the line 'Moto Form', set the 'Outer Layout Selector' to 'MotoForm' and the 'Inner Layout Selector' to 'MainArea' and click 'OK' and 'OK' again.

2. go to the 'Library', on the 'Layouts' tab expand the 'MOTO Form' group. Open the 'MOTOForm' selector. On the Values tab, remove and re-add the 'Standard MOTO Form' layout. Click 'OK'.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.