My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

Go Back   Sellerdeck Community > Knowledge Base > Application Issues

Search powered by Google
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Useful Thread? Display Modes
  #1  
Old 07-Oct-2013, 02:53 PM
G.W.Green G.W.Green is offline
Administrator
Join Date: Sep 2005
Full Name: G.W.Green
Posts: 480
Thanks: 0
Thanked 66 Times in 42 Posts
Filtering settings: “Where Properties Have Value” keep changing.

If you are using SellerDeck 2013 (12.0.2), you could find that the settings you have selected under Filtering | “Where Properties Have Value”, keep changing.

This is a known bug in 12.0.2 (Bug reference: SD-2639)

The current workaround for this problem is as follows:

If you are about to close your SellerDeck software, import a snapshot, or change site, make sure you have selected a brochure page in the content tree of the software, and also turned the page preview off. To do this, see below:
  1. In SellerDeck, go to the “Content” tab
  2. In the “Content tree” click on the “Home” icon (Which looks like a house).
  3. Turn off the page preview, go to the “Window” drop down list, and untick “Page Preview.
This should ensure the filtering settings you enter are not lost, when closing the software, creating a snapshot, or switching sites.

If the problem continues after doing the above, please contact SellerDeck support.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.