My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

Go Back   Sellerdeck Community > Discussion Areas > Bug Reports

Search powered by Google
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Useful Thread? Display Modes
  #1  
Old 11-Jan-2016, 06:55 PM
NormanRouxel's Avatar
NormanRouxel NormanRouxel is offline
Registered User
Join Date: Dec 2002
Full Name: Norman Rouxel
Posts: 10,746
Thanks: 9
Thanked 732 Times in 616 Posts
Pinterest Pin It links only work with product images directly in the site folder.

Problem:

Pin It links produce invalid image urls. They only work with product / fragment images directly in the site folder. Product Images within sub-folders will have invalid code (that includes the sub-folder path) generated.

Fix:

The Pin It layouts are using.
Code:
<actinic:variable name="ProductImageFileName" />
When they should be using.
Code:
<actinic:variable name="ProductImageFileNameRaw" />
Go to Design / Library / Layouts / Social Media Buttons / Product Pin It Button Layout.
Replace duff code as above.

P.S. There are similar issues with Fragments. In Fragment Pin It Button Layout, replace:
Code:
<actinic:variable name="FragmentImageFileName" />
With:
Code:
<actinic:variable name="FragmentImageFileNameRaw" />
__________________
Norman - www.drillpine.biz
Edinburgh, U K / Bitez, Turkey
Reply With Quote
The Following User Says Thank You to NormanRouxel For This Useful Post:
Goz (11-Jan-2016)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.