Announcement

Collapse
No announcement yet.

Unicode symbol

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unicode symbol

    On changing servers and upgrading to Https the unicode symbol has appeared in two areas,
    Firstly on the the homepage on the best sellers section, the has been replaced with the unicode symbol.
    Secondly, also on the homepage, at the very bottom the C symbol for copyright has also been replaced with the unicode symbol.

    Any suggestions, where to find and correct this ?

    Thanks in advance

  • #2
    I'm looking at your site and they appear fine to me (assuming you are talking about https://www.bagcraft.co.uk/)
    Elysium:Online - Official Accredited SellerDeck Partner
    SellerDeck Design, Build, Hosting & Promotion
    Based in rural Northants

    Comment


    • #3
      Looks like a workaround was used to fix the pound symbol. It's still not right. On the source of the home page, I see (scroll to the right to see the problem):
      Code:
      var pg_sSearchValidWordCharacters = 'abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ\'0123456789���������������������������������������������������������������������';
      And on acatalog pages is the correct:
      Code:
      var pg_sSearchValidWordCharacters = 'abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ\'0123456789';
      Norman - www.drillpine.biz
      Edinburgh, U K / Bitez, Turkey

      Comment


      • #4
        I had a similar issue to this when I first moved SellerDeck sites to 20i

        The hosting was overriding the

        Code:
        <m eta http-equiv="Content-Type" content="text/ html; charset=iso-8859-1" />
        tag.

        I raised a support ticket and 20i resolved the issue.
        Elysium:Online - Official Accredited SellerDeck Partner
        SellerDeck Design, Build, Hosting & Promotion
        Based in rural Northants

        Comment


        • #5
          I ran through some of this with Gary on Saturday and the problem is that the server overrides the iso character set with UTF but oddly only on the homepage.

          He wasn't having much luck getting the hosts to fix this so went with the character workaround detailed here https://community.sellerdeck.com/showthread.php?t=44938

          I have suggested changing the character set in the .htaccess file but this can seem quite daunting if you aren't familiar with using them.

          Ideally, the hosts should fix this and the problem will go away.

          Mike
          -----------------------------------------

          First Tackle - Fly Fishing and Game Angling

          -----------------------------------------

          Comment


          • #6
            I tried updating my .htaccess file but it didn't work as the hosting was overriding it.

            Do you know who the host is?
            Elysium:Online - Official Accredited SellerDeck Partner
            SellerDeck Design, Build, Hosting & Promotion
            Based in rural Northants

            Comment

            Working...
            X