Announcement

Collapse
No announcement yet.

v2016 not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • v2016 not working

    I run Windows 10. Installed v2016 but always received error re access etc So far I've never used v2016 as it probably wouldn't work anyway, have continued using v13 and v14, they work OK. Downloaded and installed the access runtime 2007 but that made no difference. Have now just downloaded v16.0.1 QCHB latest patch, thinking this may contain the fix. No, won't even install just told with error message to use a previous version.
    Any advice greatly appreciated, thanks
    Attached Files

  • #2
    Looks like an issue with the Microsoft ACE driver. If you contact SellerDeck support they should be able to help you.
    Bruce Townsend
    Ecommerce Product Manager
    Sellerdeck Ecommerce Solutions

    Comment


    • #3
      Version 2016 problem

      Hi, thanks for reply.
      Seems it could be a Windows10/Microsoft 365 issue. It now works, then doesn't work.
      Routine: Sellerdeck not working, install Access runtime 2007-Sellerdeck now working OK. Windows10/Microsoft 365 does an update sometime - Sellerdeck not now working, uninstall Access Runtime 2007 - Sellerdeck now working again. Next Windows/Microsoft update - same result, install Access runtime yet again and we're working again.......until the next windows update then it's back to square one.
      I'm now beginning to wonder if 2016 will ever work for me now, or should I go back to XP when every thing worked. Progress.....

      Comment


      • #4
        Aren't you already dealing with this on http://community.sellerdeck.com/showthread.php?t=56750 ?

        Looks like you realised that posting on the wrong forum - this one is for SellerDeck News - was getting you no replies so you started a thread on the correct SD 2016 topic.

        As you're the thread originator here, you could delete this thread and let the relevant one continue.
        Norman - www.drillpine.biz
        Edinburgh, U K / Bitez, Turkey

        Comment


        • #5
          2016 not working

          Hi Norman,
          No help from that one so far, none of the links/suggestions seem to work.

          I am constructing a new site with 2016 on a Windows 10 PC which I managed to get working OK and before any updates I disconnected it from the network so no Windows Updates etc, all Sellerdeck back ups done by external hardrives/flash drives etc. So far it works perfect, no problems but that ain't going to be any good when I need to upload it etc. It at least gives me time to get on with the job in hand.

          Have been on to windows but they're supposed to be looking in to it.....I'll not hold my breath though. Sellerdeck support not helping me anymore due to my subs running out, although I feel it's a compatibility issue so they should really, but there tis!

          Comment

          Working...
          X