Announcement

Collapse
No announcement yet.

Adding video clips

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding video clips

    Trying to add a video clip to dvd sales page.
    Possibly linking to you tube on extended info page
    Does anyone know how to insert the embed code to be able to do this.
    Do you have to set a new template within the library?
    Or is it simpler than this.

  • #2
    YouTube give you the html already, just embed that html (using the actinic embed html markers) into a text only fragment.

    <!--
    HTML HERE
    -->

    Comment


    • #3
      Shouldn't that be

      !!<
      HTML HERE
      >!!

      EDIT: Edited thanks Lee.
      Peblaco - SellerDeck expert
      Website design and development for SellerDeck and Actinic desktop

      SellerDeck services - SellerDeck website design - SellerDeck templates

      Comment


      • #4
        Certainly should, you don't want to comment it out like i recommended.
        Your 3 day vigil is over Louise.

        Comment


        • #5
          Hi
          Thanks for that.
          Is it possible to put this html into extended info
          I am using using add to cart layout.

          Comment


          • #6
            Have you tried and failed or scared to try?
            Embed the html into the description and try, i see no reason for it not to work.

            Comment


            • #7
              Yes have tried putting this in the text box!! not sure this is the right place.
              Just shows up as text not as the video!!

              Comment


              • #8
                Code Used

                !!<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/fOz5VKMp3CY"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/fOz5VKMp3CY" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object!!>

                Comment


                • #9
                  And that has the markers as you have been shown? incredible.

                  !!<
                  HTML HERE
                  >!!

                  !!<
                  <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/fOz5VKMp3CY"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/fOz5VKMp3CY" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></object>
                  >!!

                  Comment


                  • #10
                    Originally posted by peblaco
                    Shouldn't that be

                    !!<
                    HTML HERE
                    !!>
                    LOL, in fact NO Louise, you did it wrong too.
                    It should be:

                    !!<
                    html here
                    >!!

                    Classic.

                    Comment


                    • #11
                      Thanks guys got it working now. Cool.

                      Comment


                      • #12
                        Funniest thread in a long time, like the keystone cops.

                        Comment


                        • #13
                          pmsl at you two!

                          sometimes this forum brightens my day
                          Sad but true
                          Tracey

                          Comment


                          • #14
                            Embed UTube code

                            Hi

                            I am trying to add a utube clip to one of my brochure pages. I have embeded the code and it works - no problem. Only problem is it now comes up on every page How o I stop this happening?

                            Any help appreciated

                            Comment


                            • #15
                              Originally posted by mcp View Post
                              Hi

                              I am trying to add a utube clip to one of my brochure pages. I have embeded the code and it works - no problem. Only problem is it now comes up on every page How o I stop this happening?

                              Any help appreciated
                              Add the code to a fragment, create a new fragment, set the layout to 'text only', then add the youtube code as such:


                              !!<

                              <html code for youtube video here>

                              >!!


                              You must enclose the code with !!< and >!!

                              Comment

                              Working...
                              X