My Sellerdeck Account | Free Trial

Sellerdeck Community and Knowledge Base

Sellerdeck Community is now HTTPS by default. If your browser usually keeps you logged in, you may need to login again.
  #1  
Old 01-Feb-2018, 02:31 PM
pixelhaus's Avatar
pixelhaus pixelhaus is offline
Registered User
Join Date: Sep 2006
Full Name: Richard Gosler
Posts: 268
Thanks: 0
Thanked 1 Time in 1 Post
Sellerdeck 11 keeps quitting

I have a client running Sellerdeck v11.0.6 (catalog client) but the program keeps quitting whenever you try to publish to web, refresh the web or preview the site. It doesn't hang it literally quits and disappears.

Anyone seen anything similar to this and where to start looking to resolve it ?
__________________
Richard Gosler
Pixelhaus Studios
Dorset, UK
Reply With Quote
  #2  
Old 01-Feb-2018, 02:45 PM
Duncan Rounding's Avatar
Duncan Rounding Duncan Rounding is offline
Administrator
Join Date: Sep 2005
Full Name: Duncan Rounding
Posts: 10,285
Thanks: 124
Thanked 465 Times in 422 Posts
Sounds like a possible database issue. A compact and repair would be my first check.
__________________
SellerDeck/Actinic Report Modifications - Add your logo to your invoice - email for information
Integrated e-Commerce Web Design
SellerDeck/Actinic Upgrades, Custom Designs, Layout Modifications and General SellerDeck/Actinic Help
Reply With Quote
  #3  
Old 06-Feb-2018, 11:45 AM
PA.com PA.com is offline
Registered User
Join Date: Apr 2005
Full Name: Paul Gardner
Posts: 128
Thanks: 9
Thanked 0 Times in 0 Posts
Hi Richard

I agree with Duncan that it sounds like a database issue.

I had been finding issues with v16.0.4 crashing, most alarmingly on startup but also when previewing certain pages. I had compacted the database but that didnít seem to work. After contacting support they asked me to send a copy of my snapshot, were able to reproduce the crashes I mentioned, and then asked me for a copy of my ActinicCatalog.mdb database (in Site1 folder or equivalent).

They ran some repairs on this, restoring some missing indexes and adding some more free reserve space. The result was the repaired database came back to me 30% larger than the one I had sent off. Although it did crash again on startup the first time, since then it has been okay, though my fingers are in a permanently crossed state while using it and will be for a while yet!

The missing indexes may have been from me importing my old SD2013 database into version 2016 but not ticking all the boxes (tax, customer accounts etc) - although this is just me speculating. Hope you can get this fixed, I would recommend calling support.
Reply With Quote
  #4  
Old 07-Feb-2018, 04:34 PM
pixelhaus's Avatar
pixelhaus pixelhaus is offline
Registered User
Join Date: Sep 2006
Full Name: Richard Gosler
Posts: 268
Thanks: 0
Thanked 1 Time in 1 Post
We've done a test whereby I can view and publish from my copy of the site without an issue (v11 designer) whereas the client's (v11 client) crashes on trying to publish. Maybe an uninstall/reinistall is the answer ?
__________________
Richard Gosler
Pixelhaus Studios
Dorset, UK
Reply With Quote
  #5  
Old 07-Feb-2018, 07:56 PM
chris ashdown's Avatar
chris ashdown chris ashdown is offline
Registered User
Join Date: Dec 2002
Full Name: Chris Ashdown
Posts: 2,748
Thanks: 90
Thanked 95 Times in 75 Posts
If you have access then run repair through it after making a backup first
__________________
Chris Ashdown
Reply With Quote
  #6  
Old 08-Feb-2018, 09:16 AM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,996
Thanks: 259
Thanked 451 Times in 399 Posts
I suspect it might be this problem. (although the notes say it shouldn't be with 11.0.6)

http://community.sellerdeck.com/showthread.php?t=54742

I thought it sounded familiar but took me a while to remember what the cause was.

Mike
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.