My Sellerdeck Account | Free Trial

Sellerdeck Community & Knowledge Base

Go Back   Sellerdeck Community > Knowledge Base > Online Store Issues > Checkout

Search powered by Google
Register FAQ Members List Search Today's Posts Mark Forums Read

Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 3.60 average. Display Modes
Old 16-Oct-2012, 10:52 AM
G.W.Green G.W.Green is offline
Join Date: Sep 2005
Full Name: G.W.Green
Posts: 485
Thanks: 0
Thanked 68 Times in 43 Posts
Checkout Page 1 is skipped during the checkout, so the coupon field cannot be used.

Checkout Page 1 can sometimes be skipped during the checkout, meaning the coupon field during the checkout is skipped. See the solution below:
  1. In SellerDeck, go to Design | Design text.
  2. Click on the "Web Site (Cont)" tab.
  3. Click on the "Shipping & Tax" tab
  4. Scroll down to "Delivery Address Prompt", tick the Show tick box next to this field.
  5. Click "Apply", then "OK".
  6. Go to Web | Publish to web.

If this does not solve the problem, it may be that you have shipping charges disabled, please see the workaround below:
  1. In SellerDeck, go to Settings | Business settings | Shipping & Handling.
  2. If 'Shipping charges made' is unticked, tick the tick box, and under location basis select “Simple”, you can then set the “Fixed charge” to “£0”, the end result will still be no shipping being charged.
Reply With Quote
The Following 2 Users Say Thank You to G.W.Green For This Useful Post:
skinnybloke (24-Nov-2015), TraceyHand (30-May-2013)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT. The time now is 07:33 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.