My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

  #1  
Old 30-Nov-2016, 09:00 AM
Joyce @ Alba's Avatar
Joyce @ Alba Joyce @ Alba is offline
Registered User
Join Date: Apr 2007
Full Name: Joyce Thompson
Posts: 40
Thanks: 6
Thanked 0 Times in 0 Posts
'Saving your order', but no link to Paypal

Last week I was contacted by a customer who found that she was unable to pay by Paypal for her purchases.
My website www.albayarns.com seems no longer to link to Paypal, but just goes to a message ‘saving your order’ and there was a message ‘gateway time out’. Paypal in my only means of payment and I do not have an SSL certificate.
The website operates on Actinic v 10.04 and since this problem I have downloaded the latest version and refreshed the website, on the advice of the person who runs my domain but still have the problem. He seems to think that the website software is now too old and this is the root cause of the problem.

I have also contacted Paypal and this is their response:
I've reviewed your website and can confirm that this issue is happening to myself also however this is not an error out the PayPal side of things. The reason I know this is because your website is not moving over to PayPal so there is a setup option incorrectly saved on the back office of your website.
Personally I would speak to your web developer or website host again as we can't troubleshoot third party shopping carts.


As you are aware there is no longer any free support from Sellerdeck, so I am kind of stuck now and not sure what has gone wrong or if the problem is fixable.

On a search of the forum, I found some references to this problem, which seem to mostly have happened after an upgrade. This was not the case here.

This seems to be the answer referred to: http://community.sellerdeck.com/showthread.php?t=50454).

Can anyone help or advise whether this is what I should try please?
Reply With Quote
  #2  
Old 30-Nov-2016, 01:20 PM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,956
Thanks: 256
Thanked 438 Times in 387 Posts
There are a few problems that could cause this.

This thread covers most of them (and includes the one you've identified above)

http://community.sellerdeck.com/showthread.php?t=53608

As long as you make a backup of your site before trying anything then you should be safe enough with the SQL update.

Another thing to check is your site's email as problems here can also upset the checkout progress.

Regards

Mike
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
  #3  
Old 01-Dec-2016, 10:19 AM
Joyce @ Alba's Avatar
Joyce @ Alba Joyce @ Alba is offline
Registered User
Join Date: Apr 2007
Full Name: Joyce Thompson
Posts: 40
Thanks: 6
Thanked 0 Times in 0 Posts
Thank you for your reply, Mike. I have done the SQL query, but it is still the same. It is not just Safari or Chrome, so not that option and not the duplicate thing either.
Not sure what you mean about checking email?
Reply With Quote
  #4  
Old 01-Dec-2016, 11:21 AM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,956
Thanks: 256
Thanked 438 Times in 387 Posts
Try sending an email from within sellerdeck and see if it arrives or not.

There used to be a problem where the Sellerdeck scripts would freeze at the checkout while they were waiting to send out any outgoing emails such as the 'new order' email. If they couldn't get the email out they would just hang there.

Mike
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
  #5  
Old 01-Dec-2016, 11:37 AM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,956
Thanks: 256
Thanked 438 Times in 387 Posts
OK. I've found another thread that might well be the problem you're having:

See: http://community.sellerdeck.com/showthread.php?t=54104

Mike
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
  #6  
Old 01-Dec-2016, 12:11 PM
Joyce @ Alba's Avatar
Joyce @ Alba Joyce @ Alba is offline
Registered User
Join Date: Apr 2007
Full Name: Joyce Thompson
Posts: 40
Thanks: 6
Thanked 0 Times in 0 Posts
Mike, your latest replies much appreciated. the email is checked and working. As regards your last suggestion, I don't know how to change coding, I think that is a bit beyond my capabities.
Reply With Quote
  #7  
Old 02-Dec-2016, 08:55 AM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,956
Thanks: 256
Thanked 438 Times in 387 Posts
OK. I've compared the two versions of ActinicSafer.pm. one from V11 and the other from V10 and the only differences are those shown in the edit details in the thread that I linked to (plus a change in the script version number for release management).

So to make this change all you have to do is replace the ActinicSafer.pm that's in your V10 site folder with the one from V11 and run a site update (or maybe a refresh)

If you'd like me to I can email you the new file. It's only 13kb in size.

Just make sure you keep a copy of the old file just in case you want to switch back.

Mike
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
The Following User Says Thank You to Mike Hughes For This Useful Post:
Joyce @ Alba (02-Dec-2016)
  #8  
Old 02-Dec-2016, 09:34 AM
Joyce @ Alba's Avatar
Joyce @ Alba Joyce @ Alba is offline
Registered User
Join Date: Apr 2007
Full Name: Joyce Thompson
Posts: 40
Thanks: 6
Thanked 0 Times in 0 Posts
That would be much appreciated, Mike. My email is sales@albayarns.com
Reply With Quote
  #9  
Old 02-Dec-2016, 12:05 PM
Joyce @ Alba's Avatar
Joyce @ Alba Joyce @ Alba is offline
Registered User
Join Date: Apr 2007
Full Name: Joyce Thompson
Posts: 40
Thanks: 6
Thanked 0 Times in 0 Posts
Thank you so much, Mike. Aplogies for delay in replying, but wifi problems this morning. I am indebted to you and delighted to report that it is now working! A massive thank you.
Joyce.
Reply With Quote
  #10  
Old 02-Dec-2016, 12:55 PM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,956
Thanks: 256
Thanked 438 Times in 387 Posts
Brilliant. I'm glad it's sorted.
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
  #11  
Old 10-Jul-2017, 11:04 AM
pkmsigns pkmsigns is offline
Registered User
Join Date: Dec 2009
Full Name: peter millichamp
Posts: 51
Thanks: 7
Thanked 0 Times in 0 Posts
payment problems

i'm having the same problems in v10.0.4 after a hosting problem during which i had to import aa altered snapshot.
if I import the old snapshot is it possible that this will cure the problem?
Reply With Quote
  #12  
Old 10-Jul-2017, 12:00 PM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,956
Thanks: 256
Thanked 438 Times in 387 Posts
I'd say it is possible but there can be a few things that cause this so can't say for sure.

If you make a snapshot of your current site, then you can always go back to it if the old snapshot doesn't solve the problem.
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
The Following User Says Thank You to Mike Hughes For This Useful Post:
pkmsigns (10-Jul-2017)
  #13  
Old 10-Jul-2017, 02:19 PM
chris ashdown's Avatar
chris ashdown chris ashdown is offline
Registered User
Join Date: Dec 2002
Full Name: Chris Ashdown
Posts: 2,738
Thanks: 86
Thanked 91 Times in 74 Posts
Smile

Mike you have been a great help to me and many many others.

You and Norman both deserve the thanks of the whole of this forum's readers for your excellent help and time you put in helping others

Well Done
Reply With Quote
  #14  
Old 10-Jul-2017, 02:51 PM
guccij's Avatar
guccij guccij is offline
Registered User
Join Date: Feb 2008
Full Name: Jules
Posts: 1,948
Thanks: 170
Thanked 155 Times in 142 Posts
Quote:
Originally Posted by chris ashdown View Post
Mike you have been a great help to me and many many others.

You and Norman both deserve the thanks of the whole of this forum's readers for your excellent help and time you put in helping others

Well Done
+1 from me
Reply With Quote
  #15  
Old 10-Jul-2017, 03:40 PM
Mike Hughes Mike Hughes is offline
Registered User
Join Date: Jan 2003
Full Name: Mike Hughes
Posts: 7,956
Thanks: 256
Thanked 438 Times in 387 Posts
Thanks Chris,

There are lots of us here on the forum who help where we can so I think it would be wrong to single out one or two of us. My main contribution anyway is just knowing the things that have already come up, unlike some of the others who are actually solving the problems in the first place and creating new stuff.

Mike
__________________
-----------------------------------------

First Tackle - Fly Fishing and Game Angling

-----------------------------------------
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.