My SellerDeck Account | Newsletter | Free Trial

Community and Knowledge Base

Go Back   Sellerdeck Community > Discussion Areas > Bug Reports

Search powered by Google
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Useful Thread? Display Modes
  #1  
Old 14-Jul-2016, 08:18 AM
NormanRouxel's Avatar
NormanRouxel NormanRouxel is offline
Registered User
Join Date: Dec 2002
Full Name: Norman Rouxel
Posts: 10,746
Thanks: 9
Thanked 732 Times in 616 Posts
Firefox fails to display Extended Info Popup if via highlighted Search Results

When using Firefox to view Extended Info popup pages on Product Pages located via the Search Results, the bare HTML of the popup page loads without CSS, JavaScript or images.

Note that this only happens when highlighting of the search results is active.

Chrome browser works OK.

Demo of bug:

Take standard demo site and enable an Extended Info page for the Engagement Ring product.
In Product Details / Links / Links From Product Page, check all 3 options.
Upload site.
Using Firefox, search for "Engagement".
Follow search result to Product Page.
Click any of the Extended Info links and corrupted popup appears.



A quick fix is to disable Search Highlighting. Go to Settings / Search And Filtering Settings / Results and uncheck Highlight Located Text.
__________________
Norman - www.drillpine.biz
Edinburgh, U K / Bitez, Turkey
Reply With Quote
The Following User Says Thank You to NormanRouxel For This Useful Post:
EdHarrison (14-Jul-2016)
  #2  
Old 05-Oct-2016, 02:36 PM
KeithS KeithS is offline
Registered User
Join Date: Mar 2015
Full Name: Keith Savory
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Firefox issue

Did you or do you have any design issues in Firefox? Since their last update our website looks crap (www.artistsuk.co.uk). It is perfectly okay in IE but the design has gone totally up the creek with Firefox. Damn annoying.
Reply With Quote
  #3  
Old 05-Oct-2016, 09:05 PM
John Ennals's Avatar
John Ennals John Ennals is offline
Registered User
Join Date: May 2006
Full Name: John Ennals
Posts: 88
Thanks: 28
Thanked 24 Times in 22 Posts
The righthand sidebar(s) seem to be displaced - I'm guessing that's the issue? If so, I'm seeing it in Firefox, IE11 and Chrome so it's not a Firefox problem. It looks like something in the central area is too wide.

John
__________________
www.tortoys.co.uk
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.