Announcement

Collapse
No announcement yet.

Sage 50C 2019 V25

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sage 50C 2019 V25

    I have just upgraded our sage installation ready for return to work on Wednesday but fear that the new Sage 50 2019 (version 25) which was launched in Oct/Nov won't work with Sellerdeck Link. Just tried it and doesn't like it. Have any of you successfully tried it, or can Sellerdeck please advise when a new version will be released? Otherwise I need to uninstall the new Sage version and revert to V24 (2018)

    Happy New Year
    Jeff Nurse
    Managing Director

    Aerofoil Design
    Office Design & Furniture Solutions

  • #2
    I can confirm it doesn't work with Sage 2019, V25 - and Gary from Support has just advised this officially. For info, Sellerdeck advised they expect to have a new version by the end of the Month.
    Jeff Nurse
    Managing Director

    Aerofoil Design
    Office Design & Furniture Solutions

    Comment


    • #3
      The new version of Link is available now, see https://community.sellerdeck.com/for...or-sage-50-v25
      Bruce Townsend
      Ecommerce Product Manager
      Sellerdeck Ecommerce Solutions

      Comment


      • #4
        Thank you Bruce.

        Just to add that there seems to be an error on the download page, a warning shows and recommendation not to download.
        Jeff Nurse
        Managing Director

        Aerofoil Design
        Office Design & Furniture Solutions

        Comment


        • #5
          Hi Jeff, As a fellow user of all the above, I thought I would share my experience.

          I am now on the latest sage 24.2.228.0 and latest SellerDeck version 18.0.3 SKXB and latest Sellerdeck to Sage link version v2.8.9.0.2 SNBE.

          Getting there!
          Had some fun and games with upgrading. Had to reinstall 2016 to allow Sellerdeck link to install. Then uninstall 2016. Then after all the joys of rebuilding the profiles (SellerDeck please note: no automated or semi automated pull across of profiles so manual rebuilding required. This is a right pain considering I have 27 EU VAT rates and variants across 4 sites x multiple variations re exempt, zero rated, tax rate, non-vat). It still did not work properly so installed the version of Sage link version v2.8.9.0.2 SNBE and currently working through issues. Error reporting seems to have gone amiss. I get "invalid use of null" with no error log and working with support/development to resolve this.


          LATER UPDATE
          Re "Error reporting seems to have gone amiss. I get "invalid use of null" with no error log and working with support/development to resolve this." above = know bug caused by setting in link profile of "Use sage consignment number for shipping class within the link profile".

          Support helped resolve this with "The error you are getting is a known bug please do the following..uncheck the option Use sage consignment number for shipping class within the link profile. Alternatively if you would like to use the link option you will need to ensure the shipping description is shorter than 60 character, best to use around 30 characters."

          Changing the setting resolves the issue and error reporting reappears!

          Regards,

          Phil
          Phil Howell
          Director
          Intuition Un Ltd
          www.turmerlicious.com A range of delicious Turmeric Latte's #veryaddictive

          Also
          Awarding winning publishers of Natal Hypnotherapy™, the UK's leading provider of hypnosis for conception, pregnancy and child birth having helped over 100,000 women through antenatal courses and self hypnosis CDs
          www.natalhypnotherapy.co.uk Hypnobirthing in English
          www.natalhypnotherapy.fr Hypnobirthing in french
          www.hypnobirthingclass.online Online antenatal training

          Comment


          • #6
            Hi Phil

            Thanks for sharing your experiences. Sorry I had seen it until today.

            Having been quite busy this past few weeks I have deferred upgrading the link again, just yet, fearful of the problems I had previously when SD to Sage refuses to work at all. This has all been working fine for a few months now.

            As mentioned earlier in the thread, we have the Sage V25 software but had to revert to 23.2.228.0 as the Sagelink wasn't ready for it. I am plucking up the courage to try again now SD have the new link ready.

            Over the months I also
            get "invalid use of null" as an error message. But I haven't a clue what it means
            I'll share my experiences once I've upgraded. Thanks.

            Jeff

            MD
            Aerofoil Design
            www.aerofoil.net
            Office Design and Furniture Solutions
            Jeff Nurse
            Managing Director

            Aerofoil Design
            Office Design & Furniture Solutions

            Comment

            Working...
            X