Announcement

Collapse
No announcement yet.

Ssl_error_rx_record_too_long

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ssl_error_rx_record_too_long

    I cannot find the search button on the forum anymore, so apologise if this has already been brought up. The following message is displayed when trying to accesses our site - in fact it is shown when trying to access other sites in here:

    An error occurred during a connection to www.firsttackle.co.uk. SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the web site owners to inform them of this problem.


    Not seen this before - and I cannot access any pages on the site. Others here have the same problem.

    I cannot download any orders either. Says a secure connection cannot be established.
    Kind Regards
    Karen

    Charmed Cards & Crafts

  • #2
    Oops sorry, that was when I tried yours after mine Mike LOL
    Kind Regards
    Karen

    Charmed Cards & Crafts

    Comment


    • #3
      its a 1and1 issue apparently. say they are working on it, but could take 48 hours or more! in the meantime we are not earning.
      Kind Regards
      Karen

      Charmed Cards & Crafts

      Comment


      • #4
        After speaking to 1and1 on four occasions and for three hours they seem to have done something that makes it work in Firefox but not in Safari. I managed to download orders but the site will not upload. I get this:

        An FTP error occurred: -
        Request: ->Opening connection to www.charmedcardsandcrafts.co.uk on port 21
        Error: The storage control blocks were destroyed

        The technical department at 1and1 have not got a clue! Absolutely none. They wont even do the call back now. Anyone know how this can be resolved?
        Kind Regards
        Karen

        Charmed Cards & Crafts

        Comment


        • #5
          Iím away on holiday this week but my sites on 1and1 are having the same problem. Clearly a hosting problem. Iím going to have to chase 1and1 by email.

          Mike
          -----------------------------------------

          First Tackle - Fly Fishing and Game Angling

          -----------------------------------------

          Comment


          • #6
            Iíve just posted this in the other thread but here it is again for completeness.

            I had to call 1and1 as this it looked like this problem was still ongoing for my site.

            The word is that apparently they had a Ďglitchí with their servers that is now fixed but there are two steps that need to be taken for it to be cleared:

            1. They have to manually reset the server ( which they seem to be doing on request only).

            2. Browsers that saw the problem have to have their contents and data cache cleared for it then to work on them again.

            I hope this helps and everyone else has their sites up and running normally again.

            Mike
            -----------------------------------------

            First Tackle - Fly Fishing and Game Angling

            -----------------------------------------

            Comment

            Working...
            X