Announcement

Collapse
No announcement yet.

A Tale Of 2 PC's

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A Tale Of 2 PC's

    I have a desktop with a C: drive running 18.0.3 and it uploads all of our websites just fine (Windows 7.1Pro)
    I have a new laptop with both a C: and D: drive running 18.0.3 and it will not upload even though I am swapping data between the two and what works on the desktop will not work here (Windows 10 Pro)
    Network test works on the desktop but on the laptop I get:

    You do not have write permissions to the cgi-bin directory "/www/cgi-bin/" or it does not exist.

    451 Transfer aborted

    However, I have exactly the same settings on the dekstop so I'm confused what else might be preventing this working.

    I think it's probably a laptop configuration issue because I am also having problems with pscp (Putty) on the laptop whereas the identical version works fine on the desktop.

    For clarification the laptop uses C: for the sellerdeck program and D: for the data.

    What I've tried - switching off windows Defender which seemed to make no effect to either program. Switching PSCP between the C: and D: drive.

  • #2
    OK. So it's throwing a permissions / server error.

    The first thing I'd do is export the network settings in each instance to a file and then print and compare them. Sometimes network settings (such as non https settings) can persist from previous setups without getting overwritten. Logically, I can't think why this might be occurring in your circumstances but it's probably a good idea to eliminate this as a possibility.

    The second thing I'd try is using an ftp program to ftp into your server from both PCs. That should test whether there's some kind of problem with one of the PCs.

    Have you got any other Antivirus / firewall such as kaspersky running? sometimes these can prohibit certain programs from accessing the internet.

    Mike


    -----------------------------------------

    First Tackle - Fly Fishing and Game Angling

    -----------------------------------------

    Comment


    • #3
      Resolved - windows 10 security issue, elevated administrator required to perform both actions.

      Comment


      • #4
        I'm glad you've solved it. Thanks for posting back the solution.
        -----------------------------------------

        First Tackle - Fly Fishing and Game Angling

        -----------------------------------------

        Comment


        • #5
          I have a similar problem to this since a Windows update last week.

          My client is getting the following error message when trying to publish to web:

          Interesting that at the bottom of the error message it says 'File: sitemap.xml' and if I tell it to ignore it, it then displays 'File: google-products.xml'. The upload then fails.

          Code:
          An error occurred while transferring files to the web site.
          Possible Cause: 
              Network timed out 
              Network is down 
              FTP server is down 
              Remote server disk is full 
              The permissions on the file or directory on the remote 
                  server are locked 
              If the file being sent is a CGI script 
                  (nqxxxxxx.pl or caxxxxxx.pl) someone else may be 
                  using the same CGI script ID as you.  
          Recommendations: 
              Abort 
          Resolution: 
              Re-establish your network connection 
              Be sure the FTP server is running 
              Try re-installing the web site when the network is not so busy 
              Make sure the disk is not full on the remote server 
              Make sure the website and cgi-bin directories 
                  on the remote server are writable 
              Make sure the files in the cgi-bin and website are writable 
              Make sure your CGI script ID in the Advanced | 
                  Network Setup... dialog is unique for your web server.
          
          File: sitemap.xml
          He has sent me a snapshot which I have imported into my copy of Sellerdeck and I am able to upload without any issues.

          I have elevated administrator rights on my copy of Sellerdeck but he did not. I have added this privilege on his version but it still fails.

          Any ideas?
          Regards
          David

          www.theoriginalsin.co.uk
          Website Design & Development

          Comment


          • #6
            Anybody who is interested in the item above.

            This is now working on my clients PC.

            It appears to me that the latest update to Windows 10 last week caused the problem. Today, my client's PC security vendors, issued an update to their security software BitDefender, and since this has been applied the issue has disappeared.

            Turning off all the components of BitDefender earlier this week made no difference.
            Regards
            David

            www.theoriginalsin.co.uk
            Website Design & Development

            Comment

            Working...
            X