Announcement

Collapse
No announcement yet.

jQuery versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    jQuery versions

    Our security scans are suggesting updating our version of jQuery, currently on 1.12.14 to 3.4.1.

    Has anyone else tried this, if so any issues?

    I have just tried with one of our smaller sites and there doesn't seem to be any issues, but any feedback gratefully received.

    James
    www.butterflies-healthcare.co.uk
    www.foam-firepower.co.uk - your one-stop shop for all things Nerf related
    www.viteyes.co.uk - vitamins for macular degeneration
    www.natorigin.co.uk - natural/organic cosmetics and skin care for sensitive skin & eyes
    www.butterflies-eyecare.co.uk - eye drops, vitamins and other eye care products
    www.prescription-swimming-goggles.co.uk - optical and prescription swimming goggles

    #2
    I would have thought that this would warrant a reply from Sellerdeck.
    Jonathan Chappell
    Website Designer
    SellerDeck Website Designer
    Actinic to SellerDeck upgrades
    Graphicz Limited - www.graphicz.co.uk

    Comment


      #3
      Problem is that various js functions get deprecated in higher versions of jquery.

      So, for example this test site with bxslider rahisified will still work with 2.2.4 but will not work with 3.4.1 - https://www.webeg.net/jctry/

      1.11.1 seems to be a rugged all terrain version and everything in Sellerdeck and its plugins will work so I would stick with that.
      Jonathan Chappell
      Website Designer
      SellerDeck Website Designer
      Actinic to SellerDeck upgrades
      Graphicz Limited - www.graphicz.co.uk

      Comment

      Working...
      X