No announcement yet.

500 Error Message 1 & 1 - Actinic V8.5.3

  • Filter
  • Time
  • Show
Clear All
new posts

  • 500 Error Message 1 & 1 - Actinic V8.5.3

    I've had an old Actinic site running for quite a few years without any problems. However, last week I started getting an unexpected 500 error message on the checkout page and haven't been able to fix it.

    I hadn't changed/updated anything for quite some time so am at a loss as to why it should suddenly start doing it.

    I've spoken to 1 & 1 who say it may be something to do with the pearl scripts. They also said something about compatibility with PHP Version 5.5 (?)

    I've tried a total delete & refresh but still getting the same error.

    I've deleted all the files in the directory folders and, doing a test through the network setup window (Actinic version is 8.5.3), this is what I get:

    "Testing normal settings..."
    "Testing CGI script settings..."
    Test Results: all "passed"
    message - unable to create a file in the web page directory

    "Testing SSL settings..."
    Testing CGI script settings..."
    "The directory specified as the path from the CGI-BIN to the acatalog directory on the web site does not exist"

    "The script does not have permission to write to the web site directory"

    "The "acatalog" directory exists but is locked due to the directory's permissions. Actinic can not work with these settings."

    Test Results:
    "CGI-BIN Working Directory: "(unreachable)/kunden/homepages/37/d98152675/htdocs/black/cgi-bin"

    CGI-BIN Working Directory Contents

    "../" Directory Contents

    "../acatalog/" Directory Contents

    The path to the web site directory you specified (../acatalog/) points to a file.

    The web site directory is not readable.
    The web site directory is not writable.
    Unable to create a file in the web page directory.

    Permission denied

    Unable to create a sub-directory in the web site directory.

    No such file or directory"

    My Network Settings:
    Catalog URL: (https:// on SSL)
    CGI-BIN URL: (https:// on SSL)
    Codebase: ./
    Path from CGI-BIN to acatalog directory: ../acatalog/
    Path to the Perl shell: /usr/bin/perl
    Path to CGI-BIN: /black/cgi-bin/

    My Server directory folders (with file attributes):
    / (xxx)
    black (777)
    acatalog (777)
    cgi-bin (755)

  • #2
    See here and here.
    Peblaco - SellerDeck expert
    Website design and development for SellerDeck and Actinic desktop

    SellerDeck services - SellerDeck website design - SellerDeck templates


    • #3
      Many Thanks!

      Been on to 1&1 web site and changed the settings there. All I need to do now is go back to work and upload my site - hopefully that's fixed it.

      Have to say, though, if 1&1 were getting calls from other users regarding this issue why did no one there seem to know about it. Very poor service from them!