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    Email Problem

    Hi and Good Morning All,

    We are using v7.0.3, which has been working perfectly well up until we moved onto a server.

    It is a Microsoft SBS 2003, we are using AD for User and Exchange set up.

    The problem we are facing is that when we moved the person who deals with the orders produced was not receiving emails from Actinic to tell her that there was an order there waiting to be processed. Actinic receives the order from the site OK.

    I have gone into Advanced and Network settings, our mail server is there but when we run the test it tells us the mail server is not a valid mail server. In the next box we get that tells us that everything fails we get the following error code message "535 5.7.3 Authentication unsuccessful."

    I have tried using the internal setting for our Exchange server but still to no avail - If anyone has any ideas as to how this is fixed I would be extremely grateful.

    Cheers,

    Steff

    #2
    Hi,

    A search for the error on google produced a few links....

    Here is some info...

    Symptoms:
    The logfile shows 535 5.7.3 Authentication unsuccessful after installing Exchange 2003 SP1

    Solution:
    Disable authentication completely in
    View->Options->Exchange->Exchange needs authentication

    By default anonymous access is enabled in Exchange and so there is no need for authentication, because Exchange will accept messages for all the domains for which it is responsible.

    So when Exchange does not accept message for the own domain and gives a 550 5.7.1 Unable to relay, then Exchange does not feel responsible for the domain and you should fix that rather than using authentication and force Exchange to accept the message.

    or

    use the User Principal Name (UPN) ( e.g. michael@dataenter.co.at ) in
    View->Options->Exchange->Exchange needs authentication->User

    or

    prepend the domain in front of the user name ( e.g.DataEnter\michael) in
    View->Options->Exchange->Exchange needs authentication->User


    OR
    • Symptoms:
      The logfile shows 550 5.7.1 Unable to relay for user@yourdomain.com (Exchange 2000/2003)
      The logfile shows 550 5.7.1 Unable to relay (Exchange 2007)
    • Cause:
      This error happens when Exchange does feels responsible for your email domain.
      Usually this results because was installed using a different domain than your email domain and
      so you need to manually tell Exchange for which domain it is responsible.
    • Solution:
      Exchange 2000/2003
      Start System Manager (Exchange Admin) and select Recipient->Recipient Policies.
      Then either change the Default Policy or create a new policy and tell Exchange for which domain it should accept mail.
    Regards,
    Bruce King
    SellerDeck

    Comment


      #3
      Thats Brilliant Bruce ty very much will look into this and let you know what fixed it.


      SteffK

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