Announcement

Collapse
No announcement yet.

Is SD14 compatible with Apache 2.4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is SD14 compatible with Apache 2.4

    I've got to have my server CP Panel and WHM updated as it's old. My web host UK Fast wants to know if SD14 is compatible with Apache 2.4

    Forgive the question, but I clearly have no idea about this sort of thing

    Thanks in advance

  • #2
    Hi, Sellerdeck Hosting uses Apache 2.4 and supports all versions of Sellerdeck Desktop, so you should be fine.
    Bruce Townsend
    Ecommerce Product Manager
    Sellerdeck Ecommerce Solutions

    Comment


    • #3
      Thanks very much Bruce for confirming

      Comment

      Working...
      X