Announcement

Collapse
No announcement yet.

Bad Escape Sequence in String

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad Escape Sequence in String

    Currently doing some work to improve our SEO score and one error that keeps appearing is 'Bad escape sequence in string' relating to the brochure home image. Can anybody advise how I can fix this?

    Attached Files

  • #2
    This is a combination of a bug in SellerDeck's "Schema Markup" layout and you using a logo image that is outside the root of your Site folder.

    Solution: Move your logo image "Logo Large.png" to the Site folder. Rename it to lose the mixed case and space for better practice. E.g. "logolarge.png" and then re-select it via Setting / Site Options / General / Site /Company Logo Image.
    Norman - www.drillpine.biz
    Edinburgh, U K / Bitez, Turkey

    Comment


    • #3
      Alternatively, see https://community.sellerdeck.com/for...t-in-site-root where I've posted a bug-report and a fix,
      Norman - www.drillpine.biz
      Edinburgh, U K / Bitez, Turkey

      Comment


      • #4
        Originally posted by NormanRouxel View Post
        This is a combination of a bug in SellerDeck's "Schema Markup" layout and you using a logo image that is outside the root of your Site folder.

        Solution: Move your logo image "Logo Large.png" to the Site folder. Rename it to lose the mixed case and space for better practice. E.g. "logolarge.png" and then re-select it via Setting / Site Options / General / Site /Company Logo Image.
        This was the fix it needed and now no more issues with Google! Thanks for your help Norman

        Comment

        Working...
        X